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Below:  A screenshot of MS Word 2007 
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Introduction 
Tabs replace Menus in Office 2007.  The main tabs in MS Word 2007 are Home, Insert, 

Page Layout, References, Mailings, Review, View and Add Ins (if extra “Add Ins” are 

installed e.g. EndNote and Maori Toolbar).  Other “contextual” tabs appear when objects are 

selected e.g. The “Header & Footer Tools” tab, “Picture Tools” tab and the “Table Tools” tab 

(which contains Design & Layout).  All the buttons are displayed on the Ribbon which is 

designed to make the features of Word 2007 more accessible with less mouse clicks. 

By default MS Word 2007 files save in .docx format.  Click on the Office Button and choose 

Save As "Word 97-2003 Document" (as described later in this document) to convert the 

document to a .doc format so it can be opened with MS Word 2003 or earlier. 

 

Below is a screenshot of MS Word 2003.   Compare that to the different tabs that are 

present in MS Word 2007 (see “The Tabs” below). 

 

The Tabs 

Home Tab 

 

Insert Tab 

 

Page Layout Tab 
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References Tab 

 

Mailings Tab 

 

Review Tab 

 

View Tab 

 

Add Ins Tab 
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Quick Start Guide 
What tab do I find these under?   For more detailed information please read on. 

Command Tab 

Borders and Shading Home 

Comments Review 

Cover Page Insert 

Cut, Copy and Paste Home 

Endnote Add Ins 

Footnotes & Endnotes References 

Full Screen Reading View 

Headers & Footers Insert 

Help Question Mark (not tab) 

Hyperlinks & Bookmarks Insert 

Insert Images, Charts, Clip Art & Word Art Insert 

Insert Table Insert 

Mail Merging Mailings 

Margins Page Layout 

New Document Office Button (not tab) 

Options and Advanced Options Office Button (not tab) 

Page Break Insert 

Page Setup Office Button (not tab) 

Paragraph & Line spacing Home 

Print Preview Office Button (not tab) 

Printing Office Button (not tab) 

Protect Document Review 

Save Document Office Button (not tab) 

Save Document as different version Office Button (not tab) 

Sections & Columns Page Layout 

Shapes Insert 

SmartArt Insert 

Spelling & Grammar Review 

Styles and Formatting Home 

Table of Contents References 

Text Box Insert 

Themes Page Layout 

Track Changes Review 

WordArt Insert 
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Bullets and Numbering 
To add bullets and numbering, click on either the bullets or numbering options on the 

“Home” tab in the “Paragraph” section.  For more information on numbering see “Headers, 

Footers and Numbering” in this documentation. 

Borders and Shading 
To change Borders & Shading options, select what you want to change, click the “Home” 

tab, then click on the arrow next to the borders icon in the “Paragraph” section and select 

“Borders and Shading” and change the appropriate options. 

Clearing Formatting 
To clear the formatting, select the text you want to change, click the “Home” tab, and then 

click the clear formatting button which is just to the right of the “Shrink font” button in the 

“Font” section. 

Cover Pages 
You can now select from a number of cover page templates in MS Word 2007.  Click on the 

“Insert” tab, select “Cover Page” and then select a template. 

Customizing Toolbars  

 

For information about customizing the “Quick Access Toolbar” (located to the right of the 

Office Button) please see the “Quick Access Toolbar” section in this document. 

Default Font 
To change the default font, click on the “Home” tab, then click on the Font dialog box 

launcher (the arrow to the right of the Font box).  Select the appropriate font and then click 

“Default”.  This will apply changes to the Normal template affecting all new documents. 

Edit Menu 
Most of the options that were under the “Edit” menu in Word 2003 (e.g. Cut, Copy, Paste, 

Find and Replace) are now available on the “Home” tab. 

Endnote with MS Word 2007 
If you use Endnote please call the I.T. HelpDesk and they will ensure that the toolbar is 

available for you in Word 2007. 

File Menu 
Most of the options that were under the “File” menu in Word 2003 (e.g. New, Open, Save, 

Print and Close) are now available by clicking the “Office Button”. 
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Footnotes and Endnotes 
To insert a Footnote or Endnote click on the “References” tab and select “Insert Endnote” or 

“Next Footnote”.   Click arrow in the “Footnotes” section to bring up the Footnotes and 

Endnotes dialog box as an alternative or to change footnote or endnote numbering. 

Formatting and Styles (see Styles and Formatting) 
Click here to go Styles and Formatting 

Format Painter 
The Format painter option is within the Clipboard on the “Home” tab.  This option is used to 

apply the formatting of selected text to other text.  Select the text (that bears the formatting 

you wish to duplicate), click the format painter tool (on the “Home” tab within the “Clipboard”) 

and then select the text that you want to apply it to. 

Full Screen Mode 
To change to Full Screen mode click on the “Full Screen Reading” button on the views panel 

on the right of the status bar.  It will display “Screens” not “Pages” by default, unless you 

have changed this option.  To change the option go to “View Options” and choose “Show 

Printed Page”.  To edit content on the pages go to “View Options” and choose “Allow 

Typing”.  You can also change Track Changes views here. 

Headers, Footers and Numbering 
To insert a header and footer go to the “Insert” tab and click on “Header” or “Footer” in the 

“Header and Footer” section and select a style.   To edit an existing header follow the same 

steps except after clicking “Header” or “Footer” choose “Edit Header” or “Edit Footer”.  You’ll 

notice an extra tab comes up called “Header & Footer Tools” (see below).  You can change 

various options and close out of the “Header” or “Footer” within the “Header Tools” tab. 

 

To format page numbers go to “Page Number” on either the Design Sub tab of the “Header 

& Footer Tools” contextual tab or from the “Insert” tab and choose “Format Page Numbers”.  

You can change the number format from this list. 

Help and Online Help 
For help, click the question mark on the top right hand corner of MS Word.  Further 

information and help is available if you click on the “Office Button” and go to “Word Options” 

and then click on the “Resources” button.  You can see what version of Word you are 

running and get online help. 

Hyperlinks and Bookmarks 
Hyperlinks and bookmarks are available by clicking on the “Insert” tab and choosing 

“Hyperlink” or “Bookmark” under the “Links” section. 
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Inserting Images, Clip Art and Charts 
To insert images click on the “Insert” tab and select the appropriate option in the “Illustration” 

section.   The “Picture Tools” tab is available when an image is selected.  These options 

allow you to adjust the brightness, contrast, size and position of the image. 

 

 

Live Preview 
Live Preview is a new feature to MS Office.   Whenever you mouse-over a format option 

(e.g. table auto format, table of contents style or header style) it automatically previews the 

style while your mouse is hovering over the selection. 

Mail Merge 
To create a Mail Merge click on the “Mailings” tab and then click on “Start Mail Merge” and 

select “Step by Step Mail Merge Wizard”.  The steps are similar to Word 2003. 

Menus (see Introduction) 
Click here to go to Introduction 

Office Button 

The “Office Button” (pictured left) is located on the top left hand corner of the 

applications that have the new Office 2007 user interface.  

The Office Button replaces the “File” menu.  Most of the options that were under the “File” 

menu in Word 2003 (e.g. New, Open, Save, Print and Close) are now available by clicking 

the “Office Button” (on the top left corner of Word).  
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Options and Preferences 

To modify options including spelling, file locations, getting help and changing preferences 

click on the “Office Button” and choose “Word Options”. 

Pictures (see Inserting Images) 
Click here to go Inserting Images 

Ribbon 
The Ribbon is the name given to the area where the buttons are displayed under the various 

main and contextual tabs.   The Ribbon is deisgned to make the features of MS Word 2007 

more accessible with less mouse clicks. 

Quick Access Toolbar 
The Quick Access Toolbar is located to the right of the “Office Button” and by default has the 

Save, “Undo” and “Redo” buttons.   You can add buttons to it by right clicking anywhere on 

the Quick Access toolbar and choosing “Customize Quick Access Toolbar” then selecting 

the buttons that you’d like to appear on it (e.g. New, Open, Quick Print, Print Preview).   

Then click “OK”. 
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Quick Styles (see Themes) 

Saving & Compatability 
MS Word 2007 documents save as a .docx format which cannot be opened on MS Word 

2003 or earlier (unless a special converter is installed on the computer with the earlier 

version).   You can however choose to save documents as “Word 97-2003 Document” file 

format which enables them to be open on earlier versions of MS Word – this also applies to 

MS Access, MS Excel and MS PowerPoint except the file extensions are slightly different.   If 

you get a further prompt after you’ve chosen the Save Command, choose “use application 

dialog”. 

 

Section Breaks and Columns 
Sections Breaks and Columns are available under the “Page Layout” tab. 

Select All 
Select All is available on the “Home” tab under the Editing section, by clicking “Select” and 

choosing “Select All” or using Ctrl + A. 

SmartArt 
SmartArt found under the “Insert” tab, enables you to create easily editable diagrams in MS 

Word, PowerPoint or Excel.  You can choose from lists, hierarchy’s, cycles, pyramids and 

more and customize them accordingly.  
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Spelling and Grammar 
To check Spelling and Grammar click on the “Review” tab and select “Spelling and 

Grammar” from the “Proofing” section. 

Styles and Formatting 
Most of the formatting options are available under the “Home” tab in the “Font” and 

“Paragraph” sections including line spacing, bullets and numbering, shading, indent, show & 

hide formatting etc.   You can either select a style from the styles available or click on the 

arrow in the “Styles” section and choose a style from the drop down list. 

Tables 
To insert a table go to the “Insert” tab and click on “Table”.   Select the number of rows and 

columns your table will need to have.  A “Table Tools” tab will appear when you are 

selected in the table (you may need to click on it to see its contents).  It offers you two tabs 

“Design” and “Layout”.  On the “Design” tab you can auto format the table and change 

borders and shading and on the “Layout” tab you can add, delete, merge and change text 

alignment within the table. 

Design Tab 

 

Layout Tab 

 

Table of Contents 
As per Word 2003 the Table of Contents is generated from the Styles.   To create a Table of 

Contents based on the Styles go to the “References” tab and click “Table of Contents” and 

choose either one of the available templates. 

Themes 
“Document Themes” define the colours, fonts and graphic effects for the document.   Most of 

the content is automatically styled to suit this theme. 

Track Changes 
All track changes options are available by clicking on the “Review” tab and selecting an 

appropriate option from the “Tracking” , “Changes” and “Compare” sections. 

Views, Ruler and Zoom 
All the view options are available by clicking on the “View” tab.   There are shortcut buttons 

on the bottom right hand corner of MS Word also. 
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Word Count 
The Word Count is listed on the status bar and it dynamically updates according to when 

new words are entered. 


